Mahou Shoujo Ikusei Keikaku (TV) – Episode 01

A lot of TS in this first episode, plus some extra time spent getting KFX for once, on request of the staff of the show.

This should be a little quicker from now on assuming the TS isn’t another 50-sign nightmare in future.

Mahou Shoujo Ikusei Keikaku (TV) – Episode 01: [Torrent]

If you encounter any playback issues with a GJM release, please make sure you are using a recently-updated version of CCCP or KCP.

Good Job! Media


  1. > on request of the staff of the show

    By this, do you mean the rest of the group working on the subs? Because I initially read that as the staff responsible for making the show itself and had to re-read in disbelief. 😀

    • Not missing, just locale issues, I think.

      It’s in the mux and I confirmed it worked on a clean setup on my end. If you have the JP locale installed on your PC it’ll probably load just fine.

      • Might be Japanese font naming. The font really was in the mux but I could only get it to work by changing its title in the \fn tags to “KafuTechnoStd-U” (the extracted font was titled so). And somehow I still see the fill clipped in the bottom on both my systems @_@

        Apparently I do have setup issues though u_u I see it quite differently on my laptop, although still not matching. Using MPC-HC with KCP on English (US) locale there, MPC-BE with KCP on Turkish locale here (maybe hence the extra weirdness).

        • sysloc Japanese (Japan) confirmed to make the font work as is. Still with clip issues but that’s minor.

          • Sorry for spamming, but apparently the clip issue was only on VSFilter. xySubfilter shows it just fine. Hell, too many factors @_@

          • Yeah, I had someone else have these similar issues, and I dunno how to debug it coz it Just Works(tm) on my clean local setup. :^(

          • XySubFilter doesn’t appear to be the answer. I get the same issues using KCP_Black-1.0.7.

  2. I’m calling Anime of the Season right now. Remember, you heard it here, folks.

    Also I would totally do La Pucelle.


  3. I did some research regarding the font, why did you use “\[email protected] Std U” (with @) on the one hand and why “\fnFOT-花風テクノ Std U” (without @) on the other hand?

    Windows with xy-VSFilter
    \[email protected] Std U: Font not recognized
    \fnFOT-花風テクノ Std U: Font recognized
    \[email protected] Std U: Font recognized
    \fnFOT-KafuTechno Std U: Font recognized
    >>slightly different in comparison with “@FOT-KafuTechno Std U”

    If you had clipped the first two signs while using “\fnFOT…” (e.g. without @) the font would have been recognized in both cases (“FOT-花風テクノ Std U” and “FOT-KafuTechno Std U”).

    Here are some pictures for visualization: https://imgur.com/a/VZOtU/

    • It’s an old vsfilter thing that Aegisub doesn’t try to fix.

      We already looked into it after the issues were reported, this info’s pretty redundant now. Thanks, though.

      It’s fixed for the batch.

  4. There’s with this episode… In-fact a huge one.

    It has that smelly smell. That smell. It’s a familiar smell… *Sniff* *Sniff*

    I smell… well actually it’s a pretty good smell. It’s smells like Madoka.

Leave a Reply